OrderMate - Online Ordering/Portal Integrations - Partial Outage – Incident details

All systems operational

Online Ordering/Portal Integrations - Partial Outage

Resolved
Degraded performance
Started over 1 year agoLasted 1 day

Affected

The Portal

Degraded performance from 4:10 AM to 12:30 PM

Multisite & Integrated Vouchers

Degraded performance from 4:10 AM to 12:30 PM

Emails sent from OrderMate Software

Degraded performance from 4:10 AM to 12:30 PM

Online Ordering Integration

Degraded performance from 4:10 AM to 12:30 PM

Head Office (Multisite Customers)

Degraded performance from 4:10 AM to 12:30 PM

Updates
  • Resolved
    Resolved

    We have implemented a fix and online integrations are back up and running.

    If you are still experiencing issues please call our support team on 1300 667 002.

  • Monitoring
    Monitoring

    We have implemented a fix and online integrations are back up and running.

    We are monitoring these systems closely.

    If you are still experiencing issues please call our support team on 1300 667 002.

  • Identified
    Identified

    We are currently working on these systems to restore them to normal.
    During this time customers may experience degraded performance including drop out's.

    We apologize for any inconvenience this may cause and are working to get this back up and running as quickly as possible, if you are affected online orders will be sent to your store via a backup method set by your online ordering provider (such as via an app or sms) please contact your online provider for assistance with your backup method.

  • Monitoring
    Monitoring

    We have implemented a fix and online integrations are back up and running.

    We are monitoring these systems closely.

    If you are still experiencing issues please call our support team on 1300 667 002.

    Thank you for your patience and we apologise for the inconvenience caused.

  • Identified
    Identified

    We are currently working on an issue where some customers are experiencing failures with their online ordering platform integrations including HungryHungry & Portal Live Reporting

    We apologize for any inconvenience this may cause and are working to get this back up and running as quickly as possible, if you are affected online orders will be sent to your store via a backup method set by your online ordering provider (such as via an app or sms) please contact your online provider for assistance with your backup method.

  • Investigating
    Investigating

    We are currently working on an issue where some customers are experiencing failures with their online ordering platform integrations including HungryHungry & Portal Live Reporting

    We apologize for any inconvenience this may cause and are working to get this back up and running as quickly as possible, if you are affected online orders will be sent to your store via a backup method set by your online ordering provider (such as via an app or sms) please contact your online provider for assistance with your backup method.