OrderMate - Online Integrations – Incident details

All systems operational

Online Integrations

Resolved
Partial outage
Started over 1 year agoLasted about 1 month

Affected

Integrated EFTPOS Payments

Head Office (Multisite Customers)

Partial outage from 10:33 PM to 10:33 PM

Updates
  • Resolved
    Resolved
  • Update
    Update

    Cooking The Books Integrations are now fully operational.

    Multi Site & Integrated Vouchers, Online Ordering, The Portal, Emails, and Payments continue to be fully operational.
    We are monitoring these systems closely.
    If you are experiencing issues with any of these please call our support team on 1300 667 067.

    We are continuing to work on Multi Site Head Office Services which are currently experiencing degraded performance for some customers.

  • Update
    Update

    Multi Site & Integrated Vouchers are now fully operational.

    Online Ordering, The Portal, Emails, and Payments continue to be fully operational.
    We are monitoring these systems closely.
    If you are experiencing issues with any of these please call our support team on 1300 667 067.

    We are continuing to work on Multi Site Head Office Services and Cooking The Books Integrations which are currently experiencing a partial outage for some customers.

  • Update
    Update

    We wanted to provide you with an update this morning.
    We are continuing to work on Multi Site & Integrated Vouchers, Multi Site Head Office Services and Cooking The Books Integrations which are currently experiencing a partial outage for some customers.

    Online Ordering, The Portal, Emails, and Payments continue to be fully operational.
    We are monitoring these systems closely.
    If you are experiencing issues with any of these please call our support team on 1300 667 067.

  • Update
    Update

    We are pleased to update you on the significant progress we've made since our previous communication regarding the recent service disruption.

    Our integration services are now fully operational and we will continue to monitor them over the coming days, ensuring that you can once again rely on the functionality of your OrderMate services.

    We understand that this outage caused an unexpected disruption to your business, and we sincerely apologise for any inconvenience it has caused.

    In addition to resolving the integration middleware issues, we continue to improve our Multisite Head Office services to bring them to full capacity. This ongoing effort will further enhance the efficiency and dependability of our services, ensuring a harmonious experience for all our valued customers.

    We appreciate your patience and understanding throughout this process. Your business is important to us and our 3rd party integration partners, and we are committed to delivering a secure and reliable experience. If you require assistance with your integration or have any questions, please do not hesitate to contact our dedicated Technical Support team on 1300 667 067 or reach out to our Account Management team at am@ordermate.com.au

  • Monitoring
    Monitoring

    Online Ordering, The Portal, Vouchers and Doshii Payments are now operational.

    We are monitoring these systems closely.
    If you are still experiencing issues please call our support team on 1300 667 067.

    We are continuing to work on our Multisite Head Office services to also bring them to full capacity.

    Thank you for your patience and we apologise for the inconvenience caused.

  • Update
    Update

    We want to provide you with a follow-up on the service disruption that occurred on Saturday the October 28th, 2023, as we continue to work diligently to resolve the situation.

    As previously mentioned, our integration middleware experienced an unexpected issue that affected our integration services. Despite our immediate actions to mitigate the problem, we have continued to see a degradation of these services today. We understand that the reliability of the OrderMate integrations remains a concern for you, and we want to assure you that we are taking this matter seriously.

    Our team have been working tirelessly to identify the root cause of the issue and to implement permanent solutions that will prevent similar disruptions in the future. We have also been in communication with our third-party integration partners to understand the redundancy and fallback mechanisms and to provide a more robust and dependable solution.

    Online orders that fail to send to your OrderMate POS, can be sent via a backup method (such as an APP, SMS or email) which is set by your online ordering provider. Please contact your online provider for assistance with your backup method.

    Please find below the fallback options for HungryHungry.

    1. A ready spare tablet that can run ‘Ready To Serve’ App and has a compatible printer.
    2. An SMS fallback number, that can be configured in your HungryHungry backend.
    3. Log in to http://platform.hungryhungry.com/ to view your orders in the HungryHungry back end through Orders Reports.
      We understand the impact this service outage has had on your operations and we again sincerely apologise for any inconvenience it may have caused. Your business is of utmost importance to us, and we are committed to delivering a reliable and secure experience.

    Thank you for your understanding and patience as we work to resolve these issues. We value your partnership, and we are committed to delivering the high-quality service you expect.

  • Identified
    Identified

    We are currently working on an issue where some customers are experiencing degraded performance including intermittent failures with their online integrations including but not limited to HungryHungry, Doshii, Deliverect, OPAY Pay@Table & The Portal.

    We apologize for any inconvenience this may cause and are working to get this back to normal as quickly as possible, if you are affected online orders will be sent to your store via a backup method set by your online ordering provider (such as via an app or sms) please contact your online provider for assistance with your backup method.